Appliance Aid

Collapse

Wiring Done Right

Collapse

Announcement

Collapse
No announcement yet.

New PC printer hookup

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New PC printer hookup

    posted by: chrisb

    I just built a new Windows 7 PC. It is Lenovo Thinkcenter M7635. It does not have a parallel port. My printer is a Tektronics Phaser 560 currently connected a windows XP system. Apparently there are windows 7 drivers available but how do I connect to the PC? Do I need a parallel card?

    And why is my question mark coming up a uppercase E with an accent

  • #2
    posted by: Mr T

    If the XP box is still around and usually turned on...and both are networked. You can share the printer and pull the driver down to your 7 box. The only downside is your XP box would have to be on in order to print.

    They make USB parallel port adaptor cables. I have never used them before and if you use any fancy features or monitor programs, it may interfere with their operation. There are also USB parallel port adaptors (I have used those with some luck). Whatever you use, make sure it's IEEE 1284 compliant and you should be ok.

    A expansion card would work, but PCI is pretty much gone these days. PCI express is the new version I think and it never took off, so this route may be expensive.

    If your printer has a network card (looks like it's a option), networking the printer would be the best solution. You may be able to find a card cheap. You can get HP nic's for under $15. Xerox isn't as common, so you prices may be higher. Anyone can print, and it's a much more reliable connection.

    As for your E problem..... ?E?E?E?E?E?E?E?E ??? Check your language/regional settings in control panel. Make sure you are set to the proper English (Canadian). Some languages/subsets of them have hot keys to trigger marks like that when needed.. I'm guessing you found one. There's options to turn language stuff on and off. There may be hot keys to enable these features too (look in accessability options too)

    Comment


    • #3
      posted by: chrisb

      The E problem has been resolved. I reset the PC and cleared up. I checked the language and keyboard settings and they looked fine.
      A reboot cleared it back to normal. I must have hit the windows or control key combo to change it.

      Comment


      • #4
        posted by: Mr T

        If all else fails...reboot. Microsoft needs to put that right on the box.

        Comment


        • #5
          posted by: chrisb

          Checked my keyboard layouts and everything looked good. When turned on this morning everything was fine again.

          Comment

          Working...
          X